Author Topic: Install error v1.06 on repo, opens empty v1.07  (Read 458 times)

origin

  • Newbie
  • *
  • Posts: 2
    • View Profile
Install error v1.06 on repo, opens empty v1.07
« on: August 11, 2016, 05:11:01 PM »
Hi sorry to bother you, just wondered if this addon is down? Am going through doing some write ups (impressed how many work btw) and having trouble getting this on, in repo its showing version 1.06 but i have traced it back and only zip hosted is version 1.07, I have installed that but all menus except main one load blank? Thanks in advance